Home / Aktualności / DX 11.1 wymagać będzie Windows 8
DX 11.1 wymagać będzie Windows 8

DX 11.1 wymagać będzie Windows 8

Microsoft poinformował w dniu dzisiejszym, że najnowsza odsłona bibliotek DirectX, oznaczona numerkiem 11.1 do pełnoprawnego działania będzie wymagać Windows 8. Żaden inny system nie obsłuży nowości, jakie będzie oferował pakiet. Widać zatem, że Gigant z Redmond wszelkimi sposobami chce przekonać użytkowników komputerów osobistych do kupna nowej wersji popularnych Okienek. Tylko czy faktycznie uaktualnienia bibliotek są nam aż tak bardzo potrzebne, by przez to kupować nowy system operacyjny? Niekoniecznie. Gier wspierających DX 11.1 jeszcze nie ma i podejrzewam, że długo jeszcze nie zobaczymy, a cała akcja to tani chwyt marketingowy, który ma zmusić do zmiany systemu operacyjnego. Dacie się na to nabrać?